Pesquisar por cursos... Pesquisando por Sem resultados para Ver todos os cursos com

Fórum

arrow_back

Mensagem de erro informando falta do MSVCR110.DLL

Raissa Coutinho

15/07/2015 21:39:55

Instalei o WampServer mas ele não está abrindo. Aparece a seguinte mensagem: "O programa não pode ser iniciado porque está faltando MSVCR110.DLL no seu computador. Tente reinstalá-lo parar resolver esse problema."

O que devo fazer? Pesquisei aqui e de acordo com o que li talvez fosse falta do pacote Microsoft Visual C++ Redistribute, porém também o instalei e o erro persistiu.

SOS

Fabio Godoy

17/07/2015 14:25:01

Aqui um post explicativo para resolver este problema: //dev.rbtech.info/corrigindo-o-erro-msvcr100-dll-do-wampserver/

Neylton Benjamim

20/02/2016 01:04:31

Olá Raissa Coutinho, também estava com esse erro MSVCR110.DLL no WampServer, o meu Windows 10 pro 64 bits, para resolver esse problema eu instalei Microsoft visual C++ 2012 Redistributable (x64) e (x86) ? 11.0.61030, Link para download https://www.microsoft.com/en-au/download/details.aspx?id=30679

Os passos que fiz, primeiro desinstalei o WampServer e reiniciei, depois instalei o  Microsoft visual C++ 2012 Redistributable (x86) ? 11.0.61030 e reiniciei novamente, e agora instalei o Microsoft visual C++ 2012 Redistributable (x64) ? 11.0.61030 e reiniciei de novo, e após a reinicialização instalei o WampServer, E quando eu abrir o WampServer e não apareceu aquele mensagem: ? O programa não pode ser iniciado porque está faltando MSVCR110.DLL no seu computador? nem acreditei,  Quase chorei kkkk.

Este site usa cookies para melhorar sua experiência. Política de Privacidade